Hier finden Sie die aktuellen Downloads für alle Programme und zugehörige Anleitungen.

  • QWahl Daten-Updates:

    • Daten-Update "QWahl 2.0"
      (Stand 27.1.2015)
      Dieses Update ist unbedingt beim Umstieg auf Version 2.0 durchzuführen.
      Hinweis: Nur einmalig durchzuführen, direkt nach dem Sie Daten aus Version 1.3 B7 oder älter in QWahl Version 2.0 importiert haben!
    • Daten-Update "Seminarplanung"
      (Stand 5.11.2014)
      Dieses Update wird beim Umstieg auf QWahl 2.0 empfohlen, um das neue Modul 3 "Seminarplanung" nutzen zu können. 

Um Daten-Updates durchführen zu können, benötigen Sie nun mindestens QWahl Version 2.1.

Um die Testversion aktivieren zu können, entpacken Sie zuerst die .zip-Datei. 
 

Sie benötigen zur Installation, wenn keine Vollversion vorhanden ist, die Microsoft Access Runtime 2010.

Microsoft Access Runtime

Wir empfehlen die Verwendung der 32-Bit-Version. Seit QWahl 1.3 Build 1 wird jedoch auch die 64-Bit-Variante unterstützt.